Cómo abrir archivos CSV con Hojas de cálculo de Google

Los temas

Los archivos CSV son usados para exportar informes de ventas, importar y exportar artículos y clientes desde el Back Office.

Para abrir y editar este tipo de archivos puede utilizar Hojas de Cálculo de Google.

Vaya a Hojas de Cálculo de Google y haga clic en ‘Crea una hoja de cálculo‘.

Google Sheets with the button ‘Start a new spreadsheet’

 

Vaya al menú ‘Archivo‘ y haga clic en el botón ‘Importar‘.

‘File’ menu and ‘Open’ button.

 

Desde la ventana ‘Importar archivo‘ vaya a la pestaña ‘Subir‘ y seleccione un archivo desde su dispositivo.

the ‘Upload’ tab of the ‘Open a file’ window

En la ventana de configuración de Importar archivo, anule la selección de la casilla de verificación 'Convertir el texto en números, fechas y fórmulas' y luego haga clic en el botón 'Importar datos'.

Convertir el texto en números, fechas y fórmulas

Cómo resultado verá su archivo CSV correctamente abierto en una tabla.

opened CSV file

 

Ahora podrá modificar su hoja de cálculo.
Para guardar la hoja de cálculo en formato CSV y así poder importarlo en al Back Office de Loyverse, vaya al menú ‘Archivo‘, seleccione ‘Descargar como‘ y ‘valores separados por comas‘.

saving the spreadsheet in the CSV format

 

Veja também:

Exportación e importación de artículos